易帮股票知识网-指标公式-【指标公式】超级大波段主图指标公式

【指标公式】超级大波段主图指标公式

发布时间:2019-12-04 10:04:15 来源:程序化指标点击 :
超级大波段主图指标公式
本文关键词指标公式,获取更多股票指标公式网、指标公式怎么编辑、加班强度指标公式、平均加班长度指标公式、相关信息,请访问本站首页。
原文标题:超级大波段主图指标公式
原文发布时间:2019-11-16 17:03:58
原文作者:程序化指标。
如果您喜欢本文,请关注原文作者,获取更多文章
如果您是原文作者,不同意我们转载此文,请联系我们删除。

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

什么是程序化指标??

用付费软件到 用程序化指标心得

不会安装参照 安装指南 步骤操作

更多指标公式可通过左下方 阅读原文 查看

超级大波段主图指标公式

超级大波段主图指标公式

超级大波段主图指标公式

N:=30;

N2:=7;

M:=4;

STICKLINE(C>=O,C,O,3,0),COLOR000045;

STICKLINE(C>=O,C,O,2.5,0),COLOR000065;

STICKLINE(C>=O,C,O,2,0),COLOR000085;

STICKLINE(C>=O,C,O,1.5,0),COLOR0000A5;

STICKLINE(C>=O,C,O,1,0),COLOR0000C5;

STICKLINE(C>=O,C,O,0.5,0),COLOR0000E5;

STICKLINE(C>=O,H,L,0,0),COLOR0000F5;

STICKLINE(C

STICKLINE(C

STICKLINE(C

STICKLINE(C

STICKLINE(C

STICKLINE(C

STICKLINE(C

EXP10:EMA(CLOSE,10)COLORWHITE,LINETHICK2;

EXP60:EMA(CLOSE,60)COLORYELLOW,LINETHICK2;

EXP金叉:=CROSS(EXP10,EXP60);

DRAWICON(EXP金叉,LOW-0.2,1);

DRAWTEXT(EXP金叉,LOW-0.7,'★EXP金叉买'),COLORLIMAGENTA;

跌破:=CROSS(EXP60,CLOSE);

DRAWICON(跌破,HIGH+0.1,2);

DRAWTEXT(跌破,HIGH+0.3,'←清仓离场'),COLORGREEN;

DRAWTEXT_FIX(1,0.02,0,0,'☆微信公众号:(程序化指标) ☆'),COLORRED;

低位1:=(HHV(C,N)-REF(C,1))/HHV(C,N)>=0.50&&(HIGH/LOW)-1>0.07;

吊劲线:=MAX(OPEN,CLOSE)&&HIGH-LOW>3*(HIGH-MIN(OPEN,CLOSE));

射日线:=MIN(OPEN,CLOSE)&&HIGH-LOW>3*(MAX(OPEN,CLOSE)-LOW);

EFCT1:=低位1&&吊劲线;

DRAWICON(EFCT1,LOW-0.2,1);

DRAWTEXT(EFCT1,LOW-0.5,'★吊射买入'),COLORYELLOW;

EFCT2:=低位1&&射日线;

DRAWICON(EFCT2,LOW-0.2,1);

DRAWTEXT(EFCT2,LOW-0.5,'★吊射买入'),COLORYELLOW;

低位2:=(HHV(C,N)-REF(C,1))/HHV(C,N)>=0.40&&(HIGH/LOW)-1>0.07;

地开大阳线:=OPEN/REF(CLOSE,1)<=1-M/100 && CLOSE/OPEN>=1+N2/100;

FEX:=低位2&&地开大阳线;

DRAWICON(FEX,LOW-0.5,1);

DRAWTEXT(FEX,LOW-0.7,'←分批建仓')COLORRED;

高1:=REF(HHV(H,150),3);

低1:=REF(LLV(L,150),3);

突破:REF(EMA(C,14),1)COLORMAGENTA,LINETHICK2;

A1X:=(EMA(C,14)-突破)/突破*100,NODRAW;

多方:IF(A1X>=0,REF(EMA(C,14),BARSLAST(CROSS(A1X,0))+1),DRAWNULL)COLORRED,LINETHICK2;

空方:IF(A1X<0,REF(EMA(C,14),BARSLAST(CROSS(0,A1X))+1),DRAWNULL)COLORGREEN,LINETHICK2;

STICKLINE(A1X>=0,多方,突破,0,-1)COLORRED;

STICKLINE(A1X<0,空方,突破,0,-1)COLORGREEN;

STICKLINE(CROSS(A1X,0),C,O,2,0)COLORYELLOW;

STICKLINE(CROSS(A1X,0),H,L,0,1)COLORYELLOW;

STICKLINE(CROSS(0,A1X),C,O,2,0)COLORGREEN;

STICKLINE(CROSS(0,A1X),H,L,0,1)COLORGREEN;

破位:IF(A1X<0,突破,DRAWNULL)COLORGREEN,LINETHICK2;

DP:=REF(EMA(INDEXC,14),1);

DPX:=(EMA(INDEXC,14)-DP)/DP*100;

DRAWICON(CROSS(0,A1X),HIGH+0.2,15);

DRAWTEXT(CROSS(0,A1X),HIGH+0.3,'『减磅')COLORGREEN;

DRAWICON(CROSS(EXP10,突破),LOW-0.2,1);

DRAWTEXT(CROSS(EXP10,突破),LOW-0.5,'★上穿买入')COLORMAGENTA;


洛阳钼业(603993)牛叉诊股

以下洛阳钼业603993股票牛叉诊股、牛叉诊股数据基于历史,不代表未来趋势;诊股基于模型与测试,需要投资者根据不同行情合理运用、独立判断、控制风险。
诊断日期:2019年11月15日 16:29。


603993牛叉诊股综合评分:5.0

603993牛叉诊股机构评级:中性。

短期趋势:弱势下跌过程中,可逢高卖出,暂不考虑买进。

中期趋势:已发现中线卖出信号。

长期趋势:迄今为止,共31家主力机构,持仓量总计138.39亿股,占流通A股78.34%

603993牛叉诊股总评:

诊断日期:2019年11月15日 16:29。

洛阳钼业(603993)牛叉诊股——股票技术面诊断

603993牛叉诊股技术面评分:3.3。

603993牛叉诊股平均成本:近期的平均成本为3.39元,股价在成本下方运行。。

市场表现:过去10个交易日,该股走势接近大盘,跑赢行业平均水平。。

压力支撑:该股压力位为3.38元,支撑位为3.36元。。

多空趋势:空头行情中,并且有加速下跌的趋势。已发现中线卖出信号。。

技术面总评:近期的平均成本为3.39元,股价在成本下方运行。空头行情中,并且有加速下跌的趋势。已发现中线卖出信号。。

以上关于洛阳钼业(603993)股票技术面的诊断仅供参考,仅代表历史走势。

诊断日期:2019年11月15日 16:29。

洛阳钼业(603993)牛叉诊股——股票资金面诊断

资金面评分:6.8。

资金流向:近5日内该股资金总体呈流入状态,远高于行业平均水平,5日共流入8414.51万元。。

主力控盘:据统计,近10日内主力集中了一定的筹码,呈中度控盘状态。。

行业资金:

资金面总评:近期该股消息面总体多空平衡,没有较强的利好或利空趋势。。

以上关于洛阳钼业(603993)股票资金面的诊断仅供参考,不能作为投资建议。

诊断日期:2019年11月15日 16:29。

洛阳钼业(603993)牛叉诊股——股票消息面

消息面总评:近期该股消息面总体多空平衡,没有较强的利好或利空趋势。。

洛阳钼业(603993)牛叉诊股——股票行业面

行业面总评:该公司运营状况尚可,多数机构认为该股长期投资价值较高,投资者可加强关注。。

洛阳钼业(603993)牛叉诊股——股票基本面

基本面总评:该公司运营状况尚可,多数机构认为该股长期投资价值较高,投资者可加强关注。。

洛阳钼业(603993)股票机构评级

603993牛叉诊股机构评级:最近60个交易日,机构评级以增持为主,认为该股票有一定投资价值。。

诊断日期:2019年11月15日 16:29。

【智能盯盘】 洛阳钼业macd死叉形态,股价涨0.3%【洛阳钼业】

发布日期:2019-11-15

11月15日讯,洛阳钼业(603993)今日09时36分股价涨0.3%,报价3.39元,涨幅为0.3%,成交量0.88万手,换手率0.01%,振幅为0.59%,量比0.87

技术面:洛阳钼业(603993)股价位于60日均线下方,K线属于macd死叉形态,技术上属于弱势走势。

资金面:截止今日09:36洛阳钼业(603993)主力流入99万元,主力流出38万元,主力净流入61万元。

基本面:洛阳钼业(603993)主营业务为铜钴相关产品、铌磷相关产品、钼钨相关产品2019三季报显示,其营业收入334.09亿元,同比增长66.35%;归属于上市公司股东的净利润12.44亿元,同比增长-69.93%


洛阳钼业

【智能盯盘】 洛阳钼业macd死叉形态,股价跌0.3%【洛阳钼业】

发布日期:2019-11-14

11月14日讯,洛阳钼业(603993)今日09时37分股价跌0.3%,报价3.38元,涨幅为-0.3%,成交量1.45万手,换手率0.01%,振幅为0.89%,量比1.19

技术面:洛阳钼业(603993)股价位于60日均线下方,K线属于macd死叉形态,技术上属于弱势走势。

资金面:截止今日09:37洛阳钼业(603993)主力流入65万元,主力流出158万元,主力净流入-93万元。

基本面:洛阳钼业(603993)主营业务为铜钴相关产品、铌磷相关产品、钼钨相关产品2019三季报显示,其营业收入334.09亿元,同比增长66.35%;归属于上市公司股东的净利润12.44亿元,同比增长-69.93%


洛阳钼业
原文标题:超级大波段主图指标公式
原文发布时间:2019-11-16 17:03:58
原文作者:程序化指标。

本文关键词指标公式,获取更多股票指标公式网、指标公式怎么编辑、加班强度指标公式、平均加班长度指标公式、相关信息,请访问本站首页。
指标公式 https://www.60018.net/gupiao/20867.html
猜你喜欢
本月排行